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*** Please do not reply to this message as any replies are automatically copied to the original submitter/consumer. ***
Please review the following complaint that was received through support@kw.com, and contact the complainant as you feel necessary.  I can not emphasize enough that any replies back to this message (from support@kw.com) are automatically copied to the original submitter/consumer.  There is no need to contact KW Support back regarding this complaint.

 Agent, MCA, TL, & OP are being copied on this e-mail.

*** Please do not reply to this message as any replies are automatically copied to the original submitter/consumer. ***
 *** Please be aware that any replies back to this message (from support@kw.com) are automatically copied to the original submitter/consumer.***

*** Please do not reply to this message as any replies are automatically copied to the original submitter/consumer. ***
Market Center, 

Please review the following request and contact the client regarding his questions.

Thanks, 

KWRI Support

support@kw.com
*** Please do not reply to this message as any replies are automatically copied to the original submitter/consumer. ***
____________________________________________________________
Email - Forwarding
To forward your KW email to another email account, log onto the KW intranet:      http://intranet.kw.com with your username and password go to My Information > My Email > My forwarding and follow the directions.

Email - Configure Outlook
I have included instructions for configuring Outlook below. You can also find this information at: http://support.kw.com/pages/email_setupclient.shtml

If you have any questions please let me know.

Microsoft Outlook (Express, 98, or 2000 and Corporate/Workgroup)

If you have installed the latest version of Internet Explorer, IE 6 (Go to http://www.microsoft.com/windows/ie to download the latest version of Internet Explorer.), then you will be using Outlook Express as your email program. There should be an icon on your desktop for Outlook. Please follow the below instructions for setup.

The ability to set up your Microsoft Outlook software client to retrieve email from your kw.com account is incorporated in a feature that moves from version to version of the software.  If the instructions below do not best fit your version, we recommend opening up your Microsoft Outlook software and selecting help.  Search for the keywords: incoming mail server (and/or) outgoing mail server.  This should display step-by-step instructions which will assist you in setting up your software to retrieve your kw.com email in your specific version of the Outlook client.

   1. Click the Outlook icon on your desktop. (If you do not have an icon on your desktop, go to Start, Programs, and right click on Microsoft Outlook. Select Create Shortcut. Then, left click and hold the shortcut, and drag it to your desktop.)

   2. After Outlook loads, select the Tools menu, then   Accounts
   3. Click the Add button, and select Mail
   4. Display Name - Type in your first and last name.

   5. Click the Next button.

   6. Email Address - Type in your email address (ex: mail to: janedoe@kw.com).

   7. Click Next
   8. My Incoming Mail Server - Select POP3.

   9. Incoming Mail POP3 Server - Type mail.kw.com in this box.

  10. Outgoing Mail SMTP Server - Will be something similar to: mail.(your ISP address).com. Contact your Internet Service Provider for your exact SMTP information.

  11. Click Next
  12. Account Name - Type your username only i.e.  janedoe. Do NOT use the @kw.com.

  13. Password - Enter your KW email password. (Passwords are case sensitive.)

  14. Click Next
  15. Click Finish
  16. For additional information on using Microsoft Outlook, go to http://support.microsoft.com
Roster Tools  -  Associate Changes
You will need to change the information in your profile on the KW intranet. I have provided instructions below for changing your profile information. If you have any questions please let me know. Thank you.

Log into the KW Intranet:  http://intranet.kw.com

Go to My Information > Profile > Edit Profile

Make Changes

Save Changes

KW Intranet  - Change Password
I have included steps for changing your KW Intranet password below. If you have any questions please let me know.

Log into the KW Intranet:   http://intranet.kw.com

Go to My Information > Profile > Change Password

Change password

Submit Changes

Email  - Log in issue – wrong email address
It looks like you are currently trying to log in with the wrong email address. If you do not currently know your KW email account name or password, log onto http://intranet.kw.com and go to My Information > My Email. You can retrieve your email account name and you can sync your email password and intranet password to be the same. 

For more help on email, please visit:   http://support.kw.com/pages/email.shtml

Email – Password

If you do not currently know your kw email account password, log onto http://intranet.kw.com/webmore and go to My Information > My Email. You can retrieve your email account name and reset your password.
For more help on email, please visit:   http://support.kw.com/pages/email.shtml

KW Intranet – Log in issue – No role
The reason that you cannot log into the KW Intranet is because you do not currently have a role assigned. You will need to have the MCA at your Market Center assign you a role. You will then need to have the MCA run an Intranet Update. I have included instructions for the Intranet Update below. You will then be able to log in with the username and password that you were provided.

In WinMORE click Enter > Associates > then enter the associate ID. Once the information has pulled up click Other / Add This Associate to the Intranet Update (you can do this for each of the associates that you are having a problem with). Once you have completed this for all of the associates in question, close the Associate Entry Screen, and click the Intranet Update button on the WinMORE program and complete the update process online.

If the MCA completes these steps and then cannot see your name in the intranet roster, please have your MCA send KW support a request to add an agent role to your profile.

Email – Sign up

I have included instructions for signing up for a KW email account. If you have any additional questions please let me know. 

Signing up for a KW email account:

1. First, you need to obtain a KW Intranet username and password from your Market Center Administrator. 

2. When you are set up with your KW Intranet account, go to http://intranet.kw.com

3. Log on to the Intranet, and click on the My Information tab. 

4. In the navigation menu on the left-hand side of the screen, click My Email, and then, click My Address. 

5. Username Request -– Enter the username (This name should be easily associated with your name so that clients can better recall your email address. For agent Jane Doe, janedoe@kw.com would be a good choice.) Your username Must be a Minimum of 4 character and up to 16 characters long. Usernames may only consist of letters, numbers, hyphens, periods and underscores. No spaces, commas, quotation marks, or other characters. 

6. Once you have entered your username, click the Request button. 

7. To verify that your account has been created, repeat steps 1-4.The Username request box will no longer be there. It will be replaced with a confirmation or denial message. 

8. IMPORTANT: Your username request may be denied for a variety of reasons. Because of this, we highly recommend waiting for final approval BEFORE ordering ANY printed materials, including business cards. If your username is denied, you will be prompted to enter a new username request. 

KW Intranet – Log in issue – username and password doesn’t work
I had no problems logging into the KW Intranet with your user id and password.  Please make sure that you are logging into the KW Intranet:  http://intranet.kw.com
Please make sure you are using the correct password for the KW intranet. For security reasons, I'll need you to please use the 'Forgot Password' tool on the login page of the KW Intranet:    http://intranet.kw.com
You may also want to try clearing your temporary internet files. I have included instructions below. If you continue to find this an issue please let me know so that I may better help you with this request. Thank you.

Open Internet Explorer, and click on Tools, then Internet Options. In Internet Options, click on Clear History, Delete Cookies, and Delete Temporary Internet Files. Be sure to check the box next to Delete all offline content. When it finishes, close Internet Explorer and then re-open.

Email – Forwarding – not working
Currently, emails sent to your KW email account of XXX are being forwarded to:  XXX
If you are not receiving any KW email at this account, please stop the forwarding or contact your email provider. Historically, each case we check into we find that KW is forwarding the email correctly and your email provider is accepting delivery of the email, but is then not getting it to your Inbox.

You can always stop the forwarding and then you can access your KW email either via Webmail or set up Outlook to get your KW email.

To remove the forward of your KW email to another email account, log onto the KW intranet:      http://intranet.kw.com/webmore/ 

with your username and password go to My Information > My Email > My forwarding 

Choose Stop Forwarding

Webmail help is located at:

http://support.kw.com/pages/email_webmail.shtml

Instructions on how to set up Outlook to receive your KW email are posted at:

http://support.kw.com/pages/email_setupclient.shtml

Email – Mailbox Full
Your mailbox is administered by size of all of your emails in your mailbox. This includes emails in any additional folders that you have created. There are many emails in your Inbox, Bulk mail, and Sent Items folder. You can save any large attachments to your computer if you need them and then delete
 any unneeded items out of your Inbox, bulk mail, and sent folder. You will need to log into KW Webmail to delete these items. To do so please go to:  http://webmail.kw.com 

KW Intranet – Change\ Edit Contact Information
There are two places that you will need to edit your contact information, in your profile and in your contact information for your website. I have included instructions on how to edit this information below. If you have any questions please let me know. Thank you.

Profile:

Log into the KW Intranet:  http://intranet.kw.com

Go to White Pages > My Profile
Make changes
Save changes

Contact Info:

Log into the KW Intranet:  http://intranet.kw.com
Go to My Information > MY Website > My Website Admin Tool

On the website admin tool, Choose 1.0 Edit Agent / Team Info

Choose 1.1 Edit Contact Info
Make changes
Save changes

Email – Account – Change Address
If you would like to change your email account name, here is the process you will need to follow to get this accomplished. 
Login to KW Intranet:   http://intranet.kw.com

Click on My Information > My Email > Change Email Address
Here you can request a new email address. 

Please keep in mind that once you change your email address, your old email address no longer exists. Email to your old email address will not forward to your new email address.
Agent Website – Domain – Redirect

Now that you have purchased your domain name, you will need to have it redirected to your KW account.

Depending on who you purchased your domain name from will determine on how easy/difficult this will be. If you purchased your domain name from directnic.com then all you need to do is contact directnic.com and ask them to "point" your URL to your agent website.
If you purchased your domain from another domain host, you will need to find out if they will do a "point" to a domain name. We do not have dns numbers for the domain hosts. If they require a dns or server number, we would recommend transferring your domain name to directnic.com and have them do a point. The cost for transfer is only about $15.00.

KW Intranet – Login – No ID

It looks like you do not yet have a log in for the KW Intranet. 

If you would like your log in to the KW Intranet, please have the MCA at your market center add you to the winmore system and then have your MCA complete an intranet update. I have included instructions for the Intranet Update below. 

In WinMORE click Enter > Associates > then enter the associate ID. Once the information has pulled up click ‘Other’ ‘Add This Associate to the Intranet Update’ (you can do this for each of the associates that you are having a problem with). Once you have completed this for all of the associates in question, close the Associate Entry Screen, and click the Intranet Update button on the WinMORE program and complete the update process online.

If the MCA completes these steps and then cannot see your name in the intranet roster, please have your MCA send KW support a request to add an agent role to your profile.

Agent Website – Links
The reason that you cannot view your links is because links must be assigned to a category to show up on your website. I have included instructions for adding categories and links to your website.

Go to Manage Links.

Select 'Add link or Category'Select Category.

Type a Category Name in the 'Title' field.

Hit Save
That is all you do to add a Category.

Now, to add a link:Select 'Add link or Category'

Select Link.

Type a link Name in the 'Title' field.

Select your category.

Add the link address in 'Link URL'Save. 

Can’t Log in / Password request  (All)
Are you trying to log into the KW Intranet, your MC Intranet, KWU, or KW Email? I have included log in instructions for all of these below. If you have any questions please let me know. Thank you

KW Intranet:

For security reasons, I'll need you to please use the 'Forgot Password' tool on the login page of the KW Intranet:    http://intranet.kw.com

MC Weboffice:

Your MC Weboffice is: http://kwmc###.webexone.com

(Enter your market center number where ### is)

Please ask your MCA or Team Leader about access to this site as it is maintained by the MC and not KWRI.
KWU:

Please make sure that your are using your KW intranet user name and password. 

If you currently do not know your KW intranet user name and password:

For security reasons, I'll need you to please use the 'Forgot Password' tool on the login page of the KW Intranet:    http://intranet.kw.com

If you still cannot log in, you may want to clear your temporary internet files:

Open Internet Explorer, and click on Tools, then Internet Options. In Internet Options, click on Clear History, Delete Cookies, and Delete Temporary Internet Files. Be sure to check the box next to Delete all offline content. When it finishes, close Internet Explorer and then re-open.

KW Email: 

If you do not currently know your KW email account name or password, log onto http://intranet.kw.com and go to My Information > My Email. You can retrieve your email account name and you can sync your email password and intranet password to be the same. 

For more help on email, please visit:   http://support.kw.com/pages/email.shtml

If you still cannot log in, you may want to clear your temporary internet files:

Open Internet Explorer, and click on Tools, then Internet Options. In Internet Options, click on Clear History, Delete Cookies, and Delete Temporary Internet Files. Be sure to check the box next to Delete all offline content. When it finishes, close Internet Explorer and then re-open.

Email – Change Password

I have included steps for changing your KW Email password below. If you have any questions please let me know.

Log into the KW Intranet:   http://intranet.kw.com

Go to My Information > My Email > My Password 

Change password

Submit Changes

Agent Website issue – stuck in loop

The reason that you cannot access your webpage is because you have XXX pointing to: XXX

and XXX  pointing to XXX

This is causing your website to loop. To fix, please complete the following:

Log into the KW Intranet:  http://intranet.kw.com
Go to My Information > My website > My website admin tool
On the website admin tool choose 2.0 Design your website

Choose 2.4 Edit Site Info
Delete what is in the Alternate Site Box
On website display choose template
Save changes

Agent Website Wizard log in issue
I had no problem logging in and accessing your website wizard. This is a known issue that several agents have experienced, but it seems that your profile is okay. Please try logging in and again accessing your website wizard. If you continue to have this issue please let me know so that I may better help you with your request.

Agent Website log in issue – two agent roles

This is a known issue that several agents have experienced, but it seems that your profile is okay. This issue is caused by you having agent roles at XXX and at XXX. You will only be able to access the website wizard if you are logged in as 'XXX' at the top right hand corner of the KW intranet. If you are logged in as 'XXX' you will continue to get this error. Please try editing your website while using the role 'XXX'.

Email – Account – Missing Emails
In order to better help you with this request, I will need some additional information. 

1.) When was the message sent?

2.) What was the sender's address? 

3.) What IP address or fully qualified domain name (FQDN) is the sender using for relaying mail to the Internet? This will be identified as your "SMTP Server" in most mail clients.

4.) Did the sender receive a Non-Deliverable Notification (NDN, aka "bounce", aka rejection notice).

5.) Is the missing mail(s) sitting in your bulk folder? 

6.) If you are working with an ISP, tech consult, etc, who had initially diagnosed the reason for delivery failure, do you have a contact number? Preferrably direct?

KW Intranet log in – password

Then, for security reasons, I'll need you to please use the 'Forgot Password' tool on the login page of the KW Intranet:  http://intranet.kw.com
You will be asked to provide your Email, Username or Social Security Number. 

Your password will then be mailed to the email you have designated within the intranet (  ) and/or your market center email and then you can then contact your MCA directly to retrieve that information.

Email – Account – Missing email in bulk folder
I looked into this issue for you and you have several items in the bulk email folder of your Webmail client. Please remember that anything in your bulk email folder will not download from Webmail to an outlook client.  In Webmail you can change the Spam Filter setting to a lesser degree to eliminate most emails from going into the Bulk folder.  Just click the tab at the top called Spam.  Then in the drop down box, choose a lower level.

To access Webmail please go to:  http://webmail.kw.com

If you do not currently know your KW email account name or password, log onto http://intranet.kw.com/webmore and go to My Information > My Email. You can retrieve your email account name and you can sync your email password and intranet password to be the same. 

For more help on email, please visit:   http://support.kw.com/pages/email.shtml

Website Redirect Issue – No www
The reason that you cannot access your website is because you have www.XXX.com redirecting to:   XXX

Your correct KW website name is:  XXX

This is with no "www"

Please have whoever you purchased your domain name from redirect XXX to your correct site name:  XXX

Remember this is without "www"

KW Agent Search – Display for Consumer
You were not displayed under the KW agent search because you did not have 'display for consumer' set to yes in your website wizard. I have changed this for you and you are now on the kw.com agent search. I have included instructions for changing this information below. 

Log into the KW Intranet:  http://intranet.kw.com
Go to My Information > My Website > Agent Website Adminstration

On the website admin tool go to 2.0 Design your website

Go to 2.4 Edit Site Information
Next to 'Display on KW sites" choose yes
Save changes

Email – hoax / virus
That email is a hoax.  Please be aware that there is a Virus going around and it looks like it came from a KW address.  KW did not send this to you. This is an Email virus.  Unfortunately this one is really nasty because it looks like your email admin or support (KW in this case) is sending this out.  As always, please be sure to not open any email attachments that you are not expecting to receive, especially those with extensions: .exe, .bat, .scr, .cmd, .zip or .pif.  Please delete this from your email. 

Email – SPAM  - Filter off
Please note that we are not able to turn off spamcop, and our various spam scanning technologies. However we can turn off your filters. PLEASE NOTE that you will receive ALL KNOWN SPAM previously blocked by your filters. If  this is acceptable, please reply and I will make the request to turn off your webmail account filters.

Intranets.com – password
I have included instructions for changing your intranets.com account password below. If you have any additional questions please contact the Intranets.com Help Desk at help@intranets.com.

How do I change my personal Login Name and Password?

Click the Tools bar at the left of your intranet and select Member Options from the drop-down menu. Click the Login Options tab, make your changes, and then click Save. 

KWU – log in issue

I was able to log into KWU using your KW intranet user name and password. Please make sure that your are using your KW intranet user name and password. 

If you currently do not know your KW intranet user name and password:

For security reasons, I'll need you to please use the 'Forgot Password' tool on the login page of the KW Intranet:    http://intranet.kw.com

If you still cannot log in, you may want to clear your temporary internet files:

Open Internet Explorer, and click on Tools, then Internet Options. In Internet Options, click on Clear History, Delete Cookies, and Delete Temporary Internet Files. Be sure to check the box next to Delete all offline content. When it finishes, close Internet Explorer and then re-open.

If you continue to have this issue, please let me know so that I can further investigate this issue for you. 
Listings – not on kw.com

The reason the your listings are not on the kw.com site or in the kw.com search is because you are currently using a wolfnet frame in to get the listings to your site. When you use a frame in solutions listings go from the MLS to wolfnet to a frame in on your website. This means that listings are not imported to the KW database. To have your listings show up on kw.com while using a wolfnet framed in solution, you must manually add the listings to your website. I have included instructions for adding listings and additional listing information below

Log into the KW intranet:  http://intranet.kw.com

Go to My information > My website > agent website administration 
On the website admin tool choose 4.0 – Add Listings / IDX Search
Choose 4.3 – Add/ Edit Featured Properties

select add from drop down box

enter info

save info

Listings:  Your KW Agent Website allows you to enter and edit your own featured listings, create open houses, add virtual tours, and upload property photos.

   1. Add or Edit Listing - from the drop-down menu, choose Add Listing or the MLS number of the pre-existing listing that you wish to edit.

   2. Main Features - enter the listing details in the appropriate fields.

   3. Click Save.

   4. Open Houses - click Open Houses to create an open house to display for a listing.   Make sure the correct listing is displayed in the drop-down menu. Click on the calendar icon to select a Show Date.  Set the Start Time and End Time, being sure to enter "a.m." or "p.m." after the times.

   5. Click Add.

   6. Virtual Tours - click Virtual Tours to post a virtual tour for a listing.   Make sure the correct listing is displayed in the drop-down menu.   Enter the Text that you wish to display for the link to your tour (e.g., "Click here to take the virtual tour"). Then enter the URL for your tour.

   7. Click Add.

   8. Listing Links - click Listing Links to add relevant links for a listing.   Make sure the correct listing is displayed in the drop-down menu.   Enter descriptive text for the link that will be displayed on your site. Then enter the URL for your link. 

   9. Click Add.

  10. Images - click Images to upload property photos for a listing.   Make sure the correct listing is displayed in the drop-down menu.   Click Browse to select the appropriate photo from your computer files, and click Upload.   Or enter the URL if the photo is already posted on a website.

  11. Click Add.

  12. To delete a listing, please set the Expiry Date to today's date.  Click Save.  The listing will be removed from your site at the end of the day.

Email – Bulk Mail – Lower Security
Are you having an issue with this specific email going to bulk mail? In webmail you can change the Spam Filter setting to a lesser degree to eliminate most emails from going into the Bulk folder.  Just click the tab at the top called Spam.  Then in the drop down box, choose a lower level.

E-Cards – Edit Drip Campaign
I am sorry to inform you that once you have created a drip campaign you will not be able to edit it. You will have to create a new drip campaign to make any changes. I apologize for any inconvenience that this causes you.

Agent website – log in error – mozilla

This is actually a known issue that several agents are experiencing. It is computer specific so you may be able to access your website wizard from another computer. We are still working towards a resolution for this issue. Please try turning off all of your pop up blockers. Are you still having trouble?  Have you been able to get into the My New Website (Wizard) before? Are you using a laptop? If so are you using a wireless network?

Please do the following:

1. Close all open Internet Explorer windows.

2. Open the Control Panel and double click Internet Options.

3. Click on the Privacy tab. Look for the Pop-up blocker box at the bottom of the window.
4. Click on the Settings button in this box.

5. Type https://*.kw.com into the Address Of Web Site To Allow field and click Add.

6. Ensure that kw.com now appears in theAllowed Sites box.

7. Click Close

Also, Please clear your temporary internet files: 

Open Internet Explorer, and click on Tools, then Internet Options. In Internet Options, click on Clear History, Delete Cookies, and Delete Temporary Internet Files. Be sure to check the box next to Delete all offline content. When it finishes, close Internet Explorer and then re-open.

If you still cannot access the new wizard, please send me your computer specs:

Windows Version:

Internet Explorer Version:

Firewall info?

McAfee or Norton Info?

The only other thing we can do to help is to provide you with a workaround for now.

The workaround involves downloading Mozilla Firefox and modifying your website using

that browser. It is about a 5 MB download which isn't bad if you have broadband or a

LAN but will take awhile on dial-up. To download,

go to http://www.mozilla.com Click on Free download

Save the file to your computer (My Documents is a good place so you'll know where it

is at)

When the file has downloaded, go to where it downloaded (My Computer)

Double click on the file you just downloaded

Select all the defaults and install.

You should be able to use this browser instead of Internet Explorer to work with your website.

Please let me know if you have any questions or if you have problems getting this

solution to work. Sorry for the inconvenience. We hopefully will have a better

solution soon.

Email – Username and Password doesn’t work

I had no problems logging into KW webmail with your user id and password.  Please make sure that you are logging into KW webmail:  http://webmail.kw.com

Please make sure you are using the correct password for KW webmail. If you do not currently know your KW email account name or password, log onto http://intranet.kw.com/webmore and go to My Information > My Email. You can retrieve your email account name and password or you can sync your email password and intranet password to be the same. 

You may also want to try clearing your temporary internet files. I have included instructions below. If you continue to find this an issue please let me know so that I may better help you with this request. Thank you.

Open Internet Explorer, and click on Tools, then Internet Options. In Internet Options, click on Clear History, Delete Cookies, and Delete Temporary Internet Files. Be sure to check the box next to Delete all offline content. When it finishes, close Internet Explorer and then re-open.

Email – Webmail Signature

I have included instructions for creating an email signature in webmail. They are listed below.

Adding a Signature to your KW Webmail:

Log into KW Webmail:  http://webmail.kw.com

Go to Options, then 'Personal Information', Click on 'Edit Your Identity', select the Default Identity and then you will see a space to add a Signature.

Agent Websites – Search engine help

For help on optimizing your website on search engines there is a free document available on KWU. I have included instructions for downloading this document below.

Login to KW Intranet, http://intranet.kw.com, then at the bottom on the Welcome tab, there is a link to KWU, click that link.  

Then at the KWU website, select the Online Store from the left menu tab.  

Then in the search box, enter 'search engine' next to the Name field, click Search button.  

Here is a free download on information regarding search engines.

Email – Address accepted
In order to find if your email address was accepted, simply log onto the KW intranet with your username and password->go to my information->my email->my address, and the system will tell you that your email address was accepted or denied. 
Also, you can get your email password by logging onto http://intranet.kw.com/webmore and going to My Information > My Email. You can retrieve your email account name and you can sync your email password and intranet password to be the same. 

For more help on email, please visit:   http://support.kw.com/pages/email.shtml

Listings – Realtor.com – No Photos
We get your MLS data from realtor.com. This only includes 7 fields of data, including your main photo. Many times we will not receive even the main photo.  In this case you will need to manually add the photos to your listing.


Please log onto the KW Intranet: http://intranet.kw.com

Go to My Info
Go to My Website
Go to Agent Website Administration

Go to 4.0 Add Listings/IDX Search

Go to Add/Edit Featured Properties

Go to the 'Images' tab

Browse to the image on your local computer and add or type/copy & paste the image url in. 

Press Add

Preview the listing

Save the changes. 

Please keep in mind that once you have manually edited this listing on the KW websites, it becomes agent owned. This means that it will no longer update when you update the MLS. You will have to manually update the listing.

 

Emails – mass emails
There is no distribution list for all emails of all associates.  You can use the kw.com website to search for an agent that you need to get in touch with, but sending out a mass email to all KW associates would be against our email policy if you are not already doing business with each associate.

Please be aware and read our SPAM policy so that you are in accordance:

http://support.kw.com/pages/email_spam.shtml 

_____________________________________________________________

Intranets.com – Sign up – no KW email

I can send you an invitation to the OP Intranets, but you need to have a kw.com email address for me to do so. I have included instructions for signing up for an account below. If you don't want to use you KW webmail account, you can always have it forwarded to another account. I have included instructions for that below. As soon as you have created an account, please let me know so that I can add you to the OP Intranets. Thank you for your help on this matter.

Signing up for a KW email account:

1. Please log into the KW intranet:  http://intranet.kw.com

2. Click on the My Information tab. 

3. In the navigation menu on the left-hand side of the screen, click My Email, and then, click My Address. 

4. Username Request -– Enter the username (This name should be easily associated with your name so that clients can better recall your email address. For agent Jane Doe, janedoe@kw.com would be a good choice.) Your username Must be a Minimum of 4 character and up to 16 characters long. Usernames may only consist of letters, numbers, hyphens, periods and underscores. &nbsp;No spaces, commas, quotation marks, or other characters. 

5. Once you have entered your username, click the Request button. 

6. To verify that your account has been created, repeat steps 1-4.The Username request box will no longer be there. It will be replaced with a confirmation or denial message. 

7. IMPORTANT: Your username request may be denied for a variety of reasons. Because of this, we highly recommend waiting for final approval BEFORE ordering ANY printed materials, including business cards. If your username is denied, you will be prompted to enter a new username request. 

Forwarding Email:

To forward your KW email to another email account, log onto the KW intranet:      http://intranet.kw.com/webmore/ 

with your username and password go to My Information > My Email > My forwarding and follow the directions.

KW Intranet – Date Correction

This date must be corrected by the MCA or Team Leader in your Market Center via the MORE System.  Please contact your MCA or Team Leader.

Voicemail Script 

Hi this is Misti with Keller Williams Support. I was calling in reference to the voicemail that you left for KW Support. This is our second attempt to contact you in reference to this issue so your request will now be marked closed. If you continue to have this issue please email us at support@kw.com or call us at  512-306-7191.

Ticket info - Left vm on XXX. Let user know of final contact. Closing request due to non response

Intranets.com – Log in issue

Your MC Intranet is: http://kwmc###.intranets.com

(enter your market center number where ### is)

Please ask your MCA or Team Leader about access to this site as it is maintained by the MC and not KWRI .

Intranets.com – Invitation
I have sent an invitation to xxx@kw.com for the xxx Intranets site. Please follow the directions on the invitation to get access to the xxx Intranets site.

http://xxx.webexone.com

Email – Mail Quota

The error message you are getting is: Mail quota exceeded

We don't place an artificial limit on the number of recipients, but this is only the case if you send using KW webmail: http://webmail.kw.com

If you are using Outlook on your computer, then your Outgoing mail is controlled by your local ISP. You'll then need to speak with your Internet Service Provider to determine if they're limiting recipients. This is in fact a very common anti-spam countermeasure, which you'll see on most services including paid ones. You can typically up the number of recipients allowed by upgrading your account with your ISP, but even that won't give you the ability to mail as many people as you like. 

Please be aware and read our SPAM policy so that you are in accordance:

http://support.kw.com/pages/email_spam.shtml 

Listings – General Info

I have included information on listings below. You can also find this information on the KW Support site at:  http://support.kw.com/pages/kwintra_newagent_listings.shtml

Listings:  Your KW Agent Website allows you to enter and edit your own featured listings, create open houses, add virtual tours, and upload property photos.

   1. Add or Edit Listing - from the drop-down menu, choose Add Listing or the MLS number of the pre-existing listing that you wish to edit.

   2. Main Features - enter the listing details in the appropriate fields.

   3. Click Save.

   4. Open Houses - click Open Houses to create an open house to display for a listing.   Make sure the correct listing is displayed in the drop-down menu. Click on the calendar icon to select a Show Date.  Set the Start Time and End Time, being sure to enter "a.m." or "p.m." after the times.

   5. Click Add.

   6. Virtual Tours - click Virtual Tours to post a virtual tour for a listing.   Make sure the correct listing is displayed in the drop-down menu.   Enter the Text that you wish to display for the link to your tour (e.g., "Click here to take the virtual tour"). Then enter the URL for your tour.

   7. Click Add.

   8. Listing Links - click Listing Links to add relevant links for a listing.   Make sure the correct listing is displayed in the drop-down menu.   Enter descriptive text for the link that will be displayed on your site. Then enter the URL for your link.

   9. Click Add.

  10. Images - click Images to upload property photos for a listing.   Make sure the correct listing is displayed in the drop-down menu.   Click Browse to select the appropriate photo from your computer files, and click Upload.   Or enter the URL if the photo is already posted on a website.

  11. Click Add.

  12. To delete a listing, please set the Expiry Date to today's date.  Click Save.  The listing will be removed from your site at the end of the day.

Agent Websites – Edit Welcome Message

The first page that you see when going to your website is the home page but is also known as the welcome message. I have included instructions for editing this information below.

Log into the KW Intranet:  http://intranet.kw.com

Go to My Information

Go to My Website

Go to My New Website

On the Website Wizard choose option #3

Choose manage messages

From the drop down menu choose welcome message

Make and save changes

Email – Vacation Notice – Turn off
I have included instructions on turning off your vacation notice. If you have any questions please let me know. Thank you.

How to turn your Vacation Web Mail Auto responder OFF:

   1. Login to Web Mail.

   2. Select the Vacation icon.

   3. Select "Unset/remove vacation notice."

   4. In order to submit your changes or turn your vacation setting OFF, enter your password in the field provided, and select "submit."

Email – Vacation Notice – Turn on

Webmail does have an auto responder function. It is called the out of office vacation notice. I have included instructions on turning on your vacation notice. I have also explained the alias field below. If you have any questions please let me know. Thank you.

How to turn your Vacation Web Mail Auto responder ON:

   1. Login to Web Mail.

   2. Select the Vacation icon.

   3. Read the text at the top of the page explaining how the auto responder works.

   4. Select "Set/install vacation notice."

   5. The subject heading and body of the message are populated with a standard message. If you would like to edit the subject heading or body of the text message, feel free to create your own text.

   6. In order to submit your changes or turn your vacation setting on, enter your password in the field provided, and select "submit."

What is the ALIAS field?

Auto responder will ONLY go out to those incoming emails specifically addressed to your kw.com email address.  If you have a non-KW account that is forwarding TO your kw.com email account and you would like the auto responder to go out to those incoming forwarded messages as well, please enter that account name under the ALIAS field.  

__________________________________________________________________

Top Producer – leads from KW microsite / website
Here are the 2 steps that you need to take to get leads from your KW micro site into TP:

1) Login to the new KW Website Wizard, go to Step #2, go to Edit Site Info, Check the radio button for Top Producer and Save.

2) Login to Top Producer and follow the steps posted at: http://support.kw.com/pages/kwintra_newagent_topprosetup.shtml

Email – SPAM 

We're doing everything possible to keep this junk out, but no filtering/blocking solution is perfect. You may want to try to set up filters in your webmail account to get rid of this junk. I have included instructions for setting up a filter below.

Filters

If you are getting Spam or unwanted emails, you can change your email filters to block it out. Filtered emails will be sent to your Bulk folder, unless you specify otherwise.

   1. From your INBOX, click Options.

   2. Select Filters.

   3. Select Edit your filter rules.

   4. Rule Definition - In order to set up a filter, you must first define it.

   5. Field - Select all fields of incoming emails that you wish to scan.

   6. Text - Type the text you wish to filter (If you type in "credit report," any email containing that phrase in the selected fields will be filtered.).

   7. Action - Choose what you want to do with filtered emails. You can delete them, or choose a folder from the drop-down menu into which filtered email can be sent.

   8. Filter Rules - Filter rules will be applied in the order they are listed. You may change the ordering of rules by selecting the rule and clicking Move Down or Move Up. You may delete rules by selecting them and clicking Delete.

   9. To edit a rule, select that rule, make the changes in Rule Definition, and click Modify.

  10. When you are done creating rules, click Apply All Rules.

If you're looking for a  filter that plugs into Outlook - there's lots of stuff available,

but the effective ones aren't free. Norton and MacAfee both released anti-spam suites that interoperate with Outlook. Spamnet by Cloudmark is also great, but is a paid service: www.cloudmark.com

Our best recommendation would be a Spamcop account: http://www.spamcop.net/  and possible the "Spamsource" http://www.daesoft.com/SpamSource/index.htm  plug in to directly report spams.

Spamcop will automatically parse the mail and send complaints to the admins responsible for the networks where the junk originates. This helps ISPs shut spammers down, and is by far the most effective method to hamper their efforts, but it's still the old whack-a-mole game.

MORE – Sponsor Correction

Before any password may be provided, KWRI must have a valid reason for the request. The reason the password is required is because the associate whose sponsor you are correcting has been with KW longer than the 90 day grace period. It’s within this 90 day timeframe that sponsor corrections are allowed as ruled by the International Agent Leadership Council. In order for the issue to be reviewed, you must provide the following:

- Binding Sponsorship agreement - Signed by all parties

- New Associate Application reflecting the correct sponsor

- Reason for the correction not being completed within the 90 day time frame

Fax the above to: 512-306-6715 

ATT: Joe Wilhelmy 

Issue# XXXXX
 If the correction is deemed valid, then you will be provided with the associate’s password in order to print the correction form. However if the correction is not deemed valid then no password will be provided and the correction will not be allowed. 

Email – Can’t send outgoing mail from Outlook

KW is not set up to act as your outgoing SMTP.  We can only provide incoming POP3 email access. Your local Internet Service Provider must be the one to provide SMTP service for you.  If you are unable to send email in Outlook, please contact your local ISP for information.

Email – Outlook – copy of message on server

There is an option in outlook that allows you to keep messages on the server. I have included instructions for removing this option for Outlook 2003 below.

In Outlook go to Tools > Email accounts 

Choose Edit or Change Existing mail account

Select mail.kw.com account

Choose Change

Choose More Settings

Choose the Advanced Tab

Under delivery uncheck the "Leave a copy of messages on the server box"

Listings – no MLS id
Currently you have no MLS ID on record. You will need to have the MCA at your Market Center Update your MLS info. I have included instructions for the MCA below.

Log into the KW intranet as the MCA

Go to My Information

Go to Intranet Roster

Choose Agents name

Choose Update MLS Info

Select Add Associate MLS Info

Choose the MLS from the drop down

Enter Associates MLS id in blank

Save Changes

Agent Website - Redirect Domain – go daddy

Your KW website name is: XXX

Please see below for instructions on how to setup Domain Forwarding for
Godaddy.com: 

  1. Log in to your Account Manager.
  2. Under the Domain Names section, select Manage Domains.
  3. Click on the domain name you want to forward.
  4. In the Domain Details section on the right, click on the plus (+) symbol next to Forwarding.
  5. In the Forwarding section, select Click here to see details or to modify.
  6. In the Forward To field, type in the URL you want to forward your domain name to.
  7. If you want to mask your domain, select the Mask Domain checkbox and enter a title and meta tags in the appropriate fields. 

Email – Forwarding – Remove
To remove the forward of your KW email to another email account, please follow the instructions below:

 

Log onto the KW intranet with your username and password:      http://intranet.kw.com/webmore/  

Go to My Information > My Email > My forwarding
Choose Stop Forwarding

General Finance – 1099’s

Your 1099 non-employee compensation will reflect your net earnings. In the case of profit share 1099 it will reflect all profit minus fees plus adjustments for the year.

Intranets.com – Log in – no role

I can send you an invitation to the Tech Intranets, but you need to have the role of MC Tech Coordinator assigned to you for one of the Market Centers that you support. You will need to have the MCA at your Market Center assign you the role of MC Tech Coordinator in the Intranet Roster. When this step is complete, please let me know and I will sign you up for the Tech intranets.com site

Agent websites – Photos

Please limit file type to JPEG (*.jpg) or GIF (*.gif), and file size to 1M bytes. Also, sometimes pictures appear distorted (or don't appear at all) when they are significantly smaller or larger than the suggested size. Try opening your picture in Photoshop, Photo paint, or Microsoft Photo Editor (which usually comes with your MS Office package) and adjusting the image size to 144 pixels x 144 pixels at 72 DPI. 

Below are instructions for resizing (pixel width and height) and adjusting the resolution (DPI) of a picture in Microsoft Photo Editor.

Resize an image

1. On the Image menu, click Resize.

2. Enter the new width or height, or the percentage of the original.

3. Select the other options you want to apply.

4. Change the resolution of an image

5. On the File menu, click Properties.

6. In the Resolution box, enter in the number you want.

7. Click OK.

Some users will have MS Imaging under their Start/Programs/Accessories menu. In

Imaging, look for the Page menu and Page Properties for resizing options.

Agent website – use Alternate site

To point your KW website to another website please use the instructions below.

Log into the KW intranet: http://intranet.kw.com

go to my information > my website > agent website administration

on the website administration tool choose 2.0 Design your website

Choose 2.4 Edit Site Info 

In the Alternate website box enter: XXX

Next to website display choose Alternate

Save changes

Agent website – set up

You do already have a login for the KW intranet. To start setting up your KW agent website, please follow the instructions below.

Log into the KW intranet:  http://intranet.kw.com

Go to My Information

Go to My website

Go to My New Website

Set up your website through the website wizard

You can find support documents for the agent websites at: http://support.kw.com/pages/kwintra_newagent.shtml
Also, If you do not currently know your user id and password for the KW intranet, please use the instructions below. If you have any questions please let me know.

For security reasons, I'll need you to please use the 'Forgot Password' tool on the login page of the KW Intranet:    http://intranet.kw.com

Email – not receive – marketlinx
I believe that the xxx uses a software package called Marketlinks/Marketlinx.

Our email administrators here have been in touch with Marketlinx and have told them exactly what has to happen for their emails to be accepted again.  We are waiting on their corrections before emails will be accepted again.

Top Producer – Cost
TOP PRODUCER Systems provides special pricing for Keller Williams Associates.  The web-based contact management product TOP PRODUCER 7i is available as a 12 month subscription initially, moving to month-to-month service after the initial commitment. Please contact TOP PRODUCER Systems on the dedicated Keller Williams sales line at 1-866-459-7891 for current prices. Our Canadian associates can get quotes in $CDN by calling 1-800-444-8570. 

MORE – Sponsorship correction – within and outside 90 day

ATT: Joe Wilhelmy 

Issue# XXXXX

 If the correction is deemed valid, then you will be provided with the associate’s password in order to print the correction form. However if the correction is not deemed valid then no password will be provided and the correction will not be allowed. 

Agent Websites – Webkits vs. templates

Our agent templates satisfy the need of a majority of our associates. 
For those users who prefer a more 'customized' web site look and feel we created the
web kits. Web kits are provided 'as is' and are intended to be taken to
professional web designers for creation and hosting. The designer can create the
same look and feel of your KW website. Your team leader can usually recommend a web
designer in your area. We do not provide support for 'Webkits'. You will need to
purchase a domain name and have the domain hosted by a web host. We would recommend using Directnic.com for this purpose. Webkits can be found on the intranet
http://intranet.kw.com/webmore under the marketing page.


Log in all – Change Password – Email and Intranet

Are you trying to change your KW intranet password or your KW email
password? I have included instructions for both below.

KW Webmail

Log into the KW Intranet: http://intranet.kw.com
Go to My Information > My Email > My Password 
Change password
Submit Changes


KW Intranet 

Log into the KW Intranet: http://intranet.kw.com
Go to My Information > Profile > Change Password
Change password
Submit Changes


KW.com - Home search on KW.com

We understand the limitations of this type of search path and we are currently developing an updated search function for the website.

Listings  - Resurrected Expired Listing
The reason that these listing fell off of her site is because the KW expiry date had expired. I did resurrect these listings, but she will need to log into her website wizard and set the KW expiry date for each listing to some time in the future. Please keep in mind that the KW expiry date is separate from the MLS expiration date. The KW expiry date will need to be set every time that she edits the listing in the KW website wizard.

General Finance – View 7 level tree

For information on the your profit share tree, you would first log into the KW intranet (http://intranet.kw.com) then click "Resources" then click "MORE Reports" then click "Associate Tree Search". You would then enter your name then click "Submit Query". You will then click on your name and the report will display your associate record (as in WinMORE) and their Level 1 of their 7 Level Tree. If you wish to review your entire 7 Level Tree, you would then click "Display this associates 7 Level Tree".

KW Intranet - Vendors – WI4C2TS screensaver
To download the WI4C2TS screensaver, log onto the KW intranet, select
the Marketing Tab, then Vendors, then ABG. Click on ABG link and on this screen you
will see "Click here to download the new Keller Williams screensaver!"


General Finance – Awards list
Good afternoon. You all have access to the Medallion awards lists for your market centers on via your MC MORE > Year End > Online awards report.  These awards show all the totals that we have for all your teams, individuals and groups.

Unfortunately, no changes or exchanges will be made until the Family Reunion.

Your package of Medallions included medallions for those that were registered for the Family Reunion by January 30th.  If registered after that date they were not included.  If your agent registered after 1/30 please have the MCA come to the Finance Desk in the Eagentc room to provide the appropriate documentation and receive the medallions.  

If you received an incorrect medal for your production please have the MCA come to the Finance Desk in the Eagentc room with the documentation (documentation being More reports, Non-KW 1099 etc.) and we’ll make the exchange. 

If you need medals for agents that could not attend the convention they will be made available after the Family Reunion for $25.00.  Please stand by for the details on how to order these medals.  

Listings – Delete from agent website
To delete a listing, please follow the instructions below.

Log into the KW intranet:  http:://intranet.kw.com

Go to My Information > My website > Agent website administration
ON the website administration screen choose 4.0 Add Listings

Choose 4.3 Add/Edit Featured properties

Select the listing from the Top drop down box

Set the KW expiry date to today’s date

Save Changes

This listing will fall of your site at midnight tonight

KW Intranet – Add MCA, TL, OP Roles

The following roles must be assigned to an associate’s profile by the
Legal department: MCA, TL, OP, Assistant MCA, and Assistant TL. Please have the OP of
your Market Center send a request to assign you this role to Roster@kw.com.


Agent Websites – Adding agent photo to website

To upload your personal photo to your KW website, please follow the instructions below.

Log into the KW intranet:  http://intranet.kw.com

Go to My Information

Go to My website

Go to Agent Website Administration 

When the Agent Website Admin Tool comes up please choose 1.0 Edit Agent / Team Info

Choose 1.2 Add / Edit Main photo / logo

Choose Agent / Team from the drop down

Upload photo

Save changes

Family Reunion – Family Reunion Presentation Materials

Gary’s IALC Vision presentation from Family Reunion is located on the KW Intranet. You can find the materials by following the instructions below.

Log into the KW intranet: http://intranet.kw.com

Go to resources

Go to documents

Go to Family Reunion Materials

Download PowerPoint
Agent Website – Website Address lookup

Your KW website address is currently: XXX

You can also find this information in the agent website admin tool by following the instructions below.

Log into the KW intranet:  http://intranet.kw.com

Go to My Information

Go to Agent website Administration
When the website admin tool appears go to 2.0 Design your website

Go to 2.4 Edit Site Info

You will find your website address under Site name.

General Finance – Chart of Accounts

You can find a downloadable version of the Chart of Accounts for Quick Books on the millionaire systems website. I have included instructions below.

Go to www.millionairesystems.com

Go to Products / Tools on the tool bar near the top of the page

Go to Free Downloads

Scroll down to #3: Chart of accounts

Click on the version you want to download

Weboffice – Can’t log in

Are you trying to log into the KW intranet or your MC Weboffice site?

If you are trying to log into your MC Weboffice, which is: http://kwmc###.webexone.com

(enter your market center number where ### is)

Please ask your MCA or Team Leader about access to this site as it is maintained by the MC and not KWRI.
If you are trying to log into the KW intranet, I had no problems logging into the KW Intranet with your user id and password.  Please make sure that you are logging into the KW Intranet:  http://intranet.kw.com

Please make sure you are using the correct password for the KW intranet. For security reasons, I'll need you to please use the 'Forgot Password' tool on the login page of the KW Intranet:    http://intranet.kw.com

You may also want to try clearing your temporary internet files. I have included instructions below. If you continue to find this an issue please let me know so that I may better help you with this request. Thank you.

Open Internet Explorer, and click on Tools, then Internet Options. In Internet Options, click on Clear History, Delete Cookies, and Delete Temporary Internet Files. Be sure to check the box next to Delete all offline content. When it finishes, close Internet Explorer and then re-open.

Top Producer – Support Phone number

Top Producer also has a dedicated support line if you need additional help: 1-866-337-2658

________________________________________________​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​​

General Finance – MORE – Multi-user order

Below is the information that we will need in order to process your request for Multi-user WinMORE

1. Cost = $575.00 (Includes Shipping)
2. Users= 4 (we strongly recommend no more than 3 concurrent connections)
3. Delivery = approximately 2-3 weeks
4. Operating Systems: Windows 2000 / Windows XP
5. Network must be a SERVER BASED Operating System. This will NOT properly operate on a peer-to-peer setup/system.
6. Network MUST NOT be Wireless.

All orders are on a prepaid basis. Payment can be made via Check, or Credit Card. We accept Visa, Master Card, and American Express. Please make payments by check payable to Keller Williams Realty.

This will enable your WinMORE program to be Networked, and shared from your Server.
To order your network option, please email support@kw.com and include your:

MC name, MC shipping address, your Current WinMORE version number, and a contact person.

Please provide the above information so that we can better assist you with your request. 


Agent Website – Remove Feat Prop Focus Box

The box that appears on your website is called the Featured Properties focus box. To get rid of this box, please use the instructions below.

 

Log into the KW intranet:  http://intranet.kw.com
Go to My information

Go to My website

Go to Agent Website Administration

When the website admin tool comes up, please choose step 2.0 Design your website

Choose step 2.3 Custom Page Layout and Focus Boxes

Choose the second tab - manage focus boxes

Select a focus box other than featured properties 

Save changes

Marketing – Logos

You can download KW logos by following the instructions below:

 

Log into the KW intranet:  http://intranet.kw.com
Go to the Marketing Tab

Choose KW Graphics

Choose US or Canada

Download graphics

 

Weboffice – Commercial

Currently right now the KWLS does not support commercial listings.  Since commercial real estate is maintained by each MC individually, I would recommend you contact your OP or the Regional Director for guidance on commercial real estate materials/support for your office.

If they would like to be invited to the Commercial WebOffice please let me know.

Commercial WebOffice  http://kwcommercial.intranets.com/  

Agent Website – Add IDX

If you are trying to add the IDX link from your MLS to your website, please follow the instructions below to complete this task.

Log into the KW intranet: http://intranet.kw.com
Go to My Information > My Website > Agent Website Administration Tool

When the Website Admin Tool comes up please click on 4.0

Please click on 4.1 Add IDX search

Complete the appropriate fields

Save Changes

KWU – Listing Presentations

You can find the listing presentations in a couple different places. First, login to
the KW Intranet, http://intranet.kw.com and go to My Information->My ProManage and
scroll to the middle of the page.

You can also login to KWU, http://kwu.kw.com, select Online Store from the left menu
and then a search for "listing".

________________________________________________________________
 General Finance - RATS Fee – Profit Share
RATS is an acronym but it refers to the profit sharing calculation and processing fee.  Each Profit Sharing check will have a fee of 20% of the gross amount of the check, with a maximum of $10.00 deducted.  

This is covered in the Policy & Guidelines Manual in Section 4. 
Listings – Share Listings
If they are sharing all of their listings, then you can have the MCA of your Market Center set up xxx to share listings with xxx. If they are just sharing some of their listings, you can add this listing to your website manually, but you will need to change the MLS number so that it does not match exactly the same.  

I usually suggest adding your initials before or after the real number.

For instructions on how to add the listing manually, please go to: http://support.kw.com/websites/a4_3.shtml
MORE – Transfer Process
First from the originating MC, a Associate Transfer Form must be printed per associate (from WinMORE / Print / Associate Transfer Form), signed, then sent to the New MC. 

 

The New MC enters the information EXACTLY as it appears on the Associate Transfer Form. Once this has been completed, they (new MC) must fax/mail the form to Intnl prior to their transmittal. 

 

After Transmittal we will process their request, and move any necessary down lines. 

 

The originating MC will receive notification of the requested transfer process by international upon downloading and installing the all associates file.  After this has been completed the Associate changes log will appear, this is to be printed off. 

 

At this point and only at this point, the MCA goes to the associate’s record and changes associate status to R and saves the record.  Then the process is complete.  

 

Listings – Requesting New MLS Feed

Here is what we will need from your Market Center to get a realtor.com feed for your
Keystone MLS:

1. You office needs contact your MLS to see if they would approve the Homestore feed.
2. If they do approve the feed, then the attached letter needs to be signed by the
Executive Officer of the MLS board.
3. Then you need to fax us and Realtor.com a copy. Both contact names and phone
numbers are on the letter.

Listings – Atlanta FMLS and GaMLS

The reason the your listings for FMLS are not on the kw.com site or in the kw.com search is because you are currently using a wolfnet frame in to get your FMLS listings to your site. When you use a frame in solution listings go from the MLS to wolfnet to a frame in on your website. This means that FMLS listings are not imported to the KW database. GaMLS listings appear in the kw.com search because they are put into the kw.com database by the homestore feed, but they do not appear on your site because you are using the FMLS framed in wolfnet solution. To have both listings from the FMLS and GaMLS appear on your site, you will need to disable the wolfnet frame in and manually add your listings from FMLS to your website. I have included instructions for manually adding listings below.

 

Log into the KW intranet:  http://intranet.kw.com

Go to My information > My website > agent website administration 

On the website admin tool choose 4.0 – Add Listings / IDX Search

Choose 4.3 – Add/ Edit Featured Properties

select add from drop down box

enter info

save info

Listings:  Your KW Agent Website allows you to enter and edit your own featured listings, create open houses, add virtual tours, and upload property photos.

   1. Add or Edit Listing - from the drop-down menu, choose Add Listing or the MLS number of the pre-existing listing that you wish to edit.

   2. Main Features - enter the listing details in the appropriate fields.

   3. Click Save.

   4. Open Houses - click Open Houses to create an open house to display for a listing.   Make sure the correct listing is displayed in the drop-down menu. Click on the calendar icon to select a Show Date.  Set the Start Time and End Time, being sure to enter "a.m." or "p.m." after the times.

   5. Click Add.

   6. Virtual Tours - click Virtual Tours to post a virtual tour for a listing.   Make sure the correct listing is displayed in the drop-down menu.   Enter the Text that you wish to display for the link to your tour (e.g., "Click here to take the virtual tour"). Then enter the URL for your tour.

   7. Click Add.

   8. Listing Links - click Listing Links to add relevant links for a listing.   Make sure the correct listing is displayed in the drop-down menu.   Enter descriptive text for the link that will be displayed on your site. Then enter the URL for your link. 

   9. Click Add.

  10. Images - click Images to upload property photos for a listing.   Make sure the correct listing is displayed in the drop-down menu.   Click Browse to select the appropriate photo from your computer files, and click Upload.   Or enter the URL if the photo is already posted on a website.

  11. Click Add.

  12. To delete a listing, please set the Expiry Date to today's date.  Click Save.  The listing will be removed from your site at the end of the day.

ADMINISTERING YOUR WEBMAIL BOX

There are several ways a mailbox can fill up. It has more to do with the size of the email (attachments) than the number of emails received. 
Here are some ways to keep your mailbox clean and at a minimum storage capacity: 

 - The large attachments on emails should be saved to your computer and the email deleted. 

- Folders created under the inbox can take up space if emails with large attachments are saved underneath. Save the attachments to your computer 

- Check the 'Sent Items'. Emails can add up very quickly in this folder and count against your mailbox capacity. Delete especially those with attachments. 

-Use an email client like Outlook or Outlook Express that downloads the emails off the server and organizes them on your local computer. This is probably the best way to keep your inbox open. Follow the instructions on our support site to configure either one of these email applications. http://help.kw.com/pages/email_setupclient.shtml
CONFIGURING OUTLOOK
Hello,

You have the option of configuring Outlook to support your kw.com e-mail account.  I am including those instructions below.  You will use the same username/password combination on Outlook.  

I have included instructions for configuring Outlook below. You can also find this information at: http://support.kw.com/pages/email_setupclient.shtml
If you have any questions please let me know.

Microsoft Outlook (Express, 98, or 2000 and Corporate/Workgroup)

The ability to set up your Microsoft Outlook software client to retrieve email from your kw.com account is incorporated in a feature that moves from version to version of the software.  If the instructions below do not best fit your version, we recommend opening up your Microsoft Outlook software and selecting help.  Search for the keywords: incoming mail server (and/or) outgoing mail server.  This should display step-by-step instructions which will assist you in setting up your software to retrieve your kw.com email in your specific version of the Outlook client.

  1. Click the Outlook icon on your desktop. (If you do not have an icon on your desktop, go to Start, Programs, and right click on Microsoft Outlook. Select Create Shortcut . Then, left click and hold the shortcut, and drag it to your desktop.)
  2. After Outlook loads, select the Tools menu, then Accounts
  3. Click the Add button, and select Mail
  4. Display Name - Type in your first and last name.
  5. Click the Next button.
  6. Email Address - Type in your email address (ex: mail to: janedoe@kw.com).
  7. Click Next
  8. My Incoming Mail Server - Select POP3.
  9. Incoming Mail POP3 Server - Type mail.kw.com in this box.
 10. Outgoing Mail SMTP Server - Will be something similar to: mail.(your ISP address).com. Contact your Internet Service Provider for your exact SMTP information.
 11. Click Next
 12. Account Name - Type your username only i.e.  janedoe. Do NOT use the @kw.com.
 13. Password - Enter your KW email password. (Passwords are case sensitive.)
 14. Click Next
 15. Click Finish
 16. For additional information on using Microsoft Outlook, go to http://support.microsoft.com . 

Please note that if you are using Outlook, all of your email will be downloaded from Webmail into Outlook.  So, if you have just opened Outlook and checked your KW email...there will be nothing in Webmail.  However, if you leave Outlook closed, you can check your email using Webmail:
http://webmail.kw.com

This comes in handy if you are out of town or away from your regular computer and need to check email.  Please just remember to not have Outlook open.

You can set up your system to 'leave mail on the server'.  So that when you get your email into Outlook, it will still remain in Webmail as well.
How to set your server to ?keep mails on server?:
Open Outlook go to Tools->go to Accounts->go to mail tab->go to the KW mail account and highlight it-> click on properties of that account->go to servers tab->insure that the "leave messages on server" is set for no more than 5 days or so.  The mails you have deleted will disappear from the server in about 5 days.  
You do not want to leave the mail on the server indefinitely because this will count against you on your mail storage space so this is why we recommend 5 to 10 days. 

We are aware that there is an issue with attachments in the KW Webmail system.  Please understand that we are diligently working on the matter to resolve it as quickly as possible so as not to delay your communication. 

We’re sorry for any inconvenience that this might cause and appreciate your patience.

The commercial branch of real estate is actually dictated/managed by the region and not International.  Please contact your region for further details and information regarding commercial real estate.  If you have agents who are approved by the region as performing commercial sales, let them know that we have a weboffice available for their use/participation which is a good outlet for communication among other KW agents and a springboard for ideas.  To be added, all they need to do is send a request to support@kw.com.

Please review a follow-up regarding the earlier complaint that was forwarded from Niki Melton and respond to the client as you see fit. 

 

Please note that KWRI Support does not act as an intermediary in conflict resolution as your office is an independently owned franchise and many regulations are set at the local level.  It is therefore unnecessary to follow-up with us in support however your duty to the client to maintain the face of the relationship as well as your office.

 

*** Please do not reply to this message as any replies are automatically copied to the original submitter/consumer. ***
If the html document is in proper formatting, the Webmail application will read the html document in plain text. But, if the html is not in proper format, (and this happens occasionally) then the document will show it's html code.  

You can do a work around for emails that don't use proper html. If you forward the email back to yourself, then you can view the document in plain text in the second email.  

You can also compose your emails in Plain text or HTML. On the composition window, there is an envelope icon with "Switch to HTML composition", and if you click it, it will toggle to "Switch to Plain Text composition".
Our filters are set up in order to protect the integrity of our agent's e-mail accounts, and also so that we can continue to provide this service to the field.  Keller Williams receives MILLIONS of e-mails A DAY that are actively filtered for SPAM, and of that, approximately 90% are considered SPAM.

 Because of this, we MUST resort to the strongest filtering mechanisms so that we aren't cut off from our accounts, and so that YOUR outgoing e-mails are not marked as coming from a Spamming network.  As I previously mentioned, the unfortunate downside of this process is that every once in a while, a legitimate email will be blocked in the process, which is why we do agree to verify and investigate these matters on a case by case basis.  Unfortunately, without seeing the bounce back messages that I referred to in the first message, there is absolutely nothing we can do to diagnose the problem, and our e-mail administrator will NOT lift the filtering.  If you can send this information to us, then I would be more than happy to assist you with investigating the underlying issue.

 If you do not feel comfortable asking your clients to e-mail these bounce messages to us or to you for forwarding to us, then you will need to consider re-routing your personal e-mail address (bev@beverlyhenson.com) to a server off of the KW network so that your e-mail is not blocked.  The company that you registered your domain name with should be able to help you get this configured properly, then you can remove the forwarding set up on your account 

There are a few reasons this problem occurs: Incorrect Time & Date settings in Windows, Incorrect Time Zone settings, the browser does not check for a new page each time, and/or general cookie issues. 

Please perform the following steps to fix this problem in Internet Explorer: 

Part I -this is the solution that usually works...
Click on the Start menu and navigate to the control panel (under Settings for classical view on XP, or Windows 2000) 
Click the Time and Date icon, 
Click on the Time Zone tab 
Ensure the time zone is correct and press OK  

Ensure the time and date are set correctly. 

Part II
Have only one browser window open close all others 
In that window, select Tools Internet Options 
Under the General tab within the section called Temporary Internet Files click the Delete Cookies button and hit OK 
Click the Delete Files button and hit OK 
Click the Settings button 
In the new window click the radio button Every Visit to the Page at the top and press OK at the bottom 
Press Ok again, on the Internet Options window. 

Part III

Log into the KW Intranet, 
Navigate to My Information, Profile, Edit Profile. 
Press save to test if the profile is complete. If an error appears, follow the prompt to complete the requirements 
Try to access the Agent Intranet again via My information, My website, Agent Website Admin Tool

If these do not work, we'll need to schedule a time to 'sniff' your IP.. Our system administrator will watch exactly what happens when you login, so we can narrow down the issue you are having. For the most systems,  these steps should fix the issue. 

Unfortunately we can only provide you with the incoming POP3 server (mail.kw.com), as we do not support Hardware configuration.  You will need to contact your phone service provider for further assistance.  (If you are configuring Outlook on your Treo then I am including instructions as to how you would set this up on a computer which should be similar).  Please note that KW is not set up to act as your outgoing SMTP.  We can only provide incoming POP3 email access. Your local Internet Service or Phone Service Provider must be the one to provide SMTP service for you.  If you are unable to send email in Outlook, please contact your phone service provider for information.
When you log in to the KW Intranet, click on the White Pages tab at the top of the page then the link for My Referral (at the left side of the page).  If you haven't done so already, you will need to fill out all of the appropriate fields (you will see languages as well as service area options here) and be sure to save.

When you are logged in to your mail box, click on the header at the top of the column by which you want to sort your mail, so if you want to sort by date - click on the word DATE at the top of the column.  If the e-mails are in reverse order, click on the little triangle that is next to the column header (DATE) to reverse the order.


Please let me know if I can help you with anything else. Remember, you can always find answers online at http://support.kw.com.

 You need to add each individual service area to your referral in order to appear in a search.  To do so, log in to the KW Intranet (http://intranet.kw.com) > click on the White Pages tab then at the left click on the link for 'My Referral.'  Within that page you should find the option to edit your service areas where you will need enter each individual city that you want to be available for.


As an MCA, you can use the 'Forgot Password' tool on the login page of the KW Intranet (http://intranet.kw.com) and enter the agent's SSN and get their information emailed to your KLRW email account.

GENERIC COMPLAINT RESPONSE:

Re:  Your letter/email/etc

We received your e-mail/letter regarding XXX from the XXX franchise.  While we are deeply concerned, Keller Williams Realty Inc. (“KWRI”) is a franchisor that sells the rights to use its trademarks and systems to qualified individuals and has no authority over the manner in which a Market Center handles its disputes in matters such as these.  Further, KWRI does not own or operate any Keller Williams Offices.  Each individual office is independently owned and operated through a separate entity and by a different ownership group.  

The XXX franchise at XXX address and phone number is owned by XXX entity.  The Operating Principal is XXX and the Team Leader is XXX.  We have forwarded your e-mail/letter to the area Regional Director, who is copied below.  

We wish you all success in resolving this situation.

KW WebAdmin TOOL working with KWLS—DOUBLE ENTRY??

If you had listings entered through your website administration tool before the KWLS was launched then they will not automate into the KWLS.  However, since the launch of the KWLS if you choose to input your listings by using your website administration tool then you will be using the KWLS because they are one in the same.  So, you will not need to post your listings in both places from this point forward.

I've also included how the flow of things work between the MLS and the KWLS in regards to your website because until the older listings expire that were added prior to the KWLS it can seem a little complicated.  Please read below for more info on that process:

We are still receiving a feed from the MLS and here is how the flow works for the listing that gets displayed on the website. 

If the agent enters the listing at the MLS, and the feed gets to the website and then the agent enters the listing to KWLS - then the KWLS listing will show. (the KWLS feed will override listings that are not agent owned.)  The agent will then make the edits to the listing in the KWLS.

However, if the MLS listing gets to the website and then the Agent edits that listing, and then enters the listing into the KWLS - the MLS listing will still be displaying (the MLS listing is "Agent Owned" therefore, no feed, including the KWLS feed, can override the listing) The agent will make edits to the listing via their Website Admin tool in step 4.3.
The realtor.com feed is going away in about 90 days. That is our goal to have all of
the KW listings into KWLS and that data feed will no longer be necessary. When all
of the listings are in the KWLS database, your buyers will actually have access to
more listings than what we are getting from realtor.com today.

This will provide a big benefit to your sellers when they see that the KWLS data is
getting sent out to other vendors and are more accessible around the internet. 

I suggest watching the Mike Brodie KW Connect Video at:
https://secure.kw.com/kwu/content/kwc_Pwrp-601.jsp
The session on Controlling Listing Data will help explain what some of the advantages
will be with KWLS.

For more information on KWLS, please go to http://support.kw.com/pages/kwls.shtml
KWRI SUPPORT CANNOT AUTHORIZE LISTINGS
KWRI Support is not authorized to change the status of your listings.  This is the sole responsibility of your MC Leadership.  Please contact your Team Leader to find out why this listing was not accepted or have the TL inform you who the appropriate person you need to contact for this action.  Once the listing has been accepted, it will populate to your KW websites.

LISTINGS ON 3rd PARTY WEBSITES
The administration of listings to a third party website has not changed.  The agent is still responsible for uploading their listing to it.

90 DAYS – FEEDS OFF

Approximately 90 days (from Nov 1st), we will be turning off the feed from Realtor.com meaning we will no longer receive data feeds from them.  This time is to allow our agents the time to enter existing listings into the KWLS.  Whether or not you choose to continue your MLS subscription to realtor.com will be up to you, but we will no longer receive this data, meaning you will need to enter your listing information in both places.  

Please understand that the KWLS data will not be distributed to Realtor.com at any point. However, when the listing is entered into the MLS (to get the MLS # needed for the KWLS) it should continue to appear on Realtor.com.

The IDX feed will still be available to post on your KW website if you choose. The IDX and KWLS are separate tools. The KWLS will list your featured properties on your website while the IDX will still be a search engine offered for all listings (even non-KW). So, your clients who are not content with simply searching the Featured Properties (KWLS) will still have the option to search the IDX if you include that in your agent website.

WHO ACCEPTS LISTINGS


Associates with MCA, TL, OP, as well as the assistant versions of those roles will be able to approve listings. An email is sent to the Market Center Leadership to bring their attention to the fact that they have x amount of listings pending their approval.
WISHLIST SCRIPT

We always appreciate your suggestions and ideas for improvements to be emailed to wishlist@kw.com .  They will be reviewed by the Project Managers and IT Management.
The reason you were receiving the error message is because Last Name field had a comma (,) in it.  Commas are an invalid character.  I removed the comma and Saved the changes.  You should now be able to login and access the information needed.  Then, I logged into KWU with your username and password and accessed the KW Connect videos without error.  Please know that currently our medium of support is via email; however, we have a support voicemail line where you can leave a message.

IT SUPPORT LINE:  512-306-7191
KW CONNECT SUBSCRIPTION:

I do not show that your Market Center has signed up and subscribed to KW Connect, therefore you cannot view the videos posted under KW Connect.  Please speak with your MCA or Team Leader about your office subscribing to KW Connect.

FORWARDING KLRW###@kw.com EMAIL TO ASSISTANTS:

Per the request to forward the klrw###@kw.com executive email accounts, there is no forwarding them to another email address.  We apologize for any inconvenience this may cause but there are no exceptions.  If you have any other questions regarding this issue please contact our legal department at legal@kw.com .

DIRECTIONS TO KW CONNECT VIDEOS

To view the KW Connect Videos:

Go to http://kwu.kw.com
Login using your username and password
Click KW Connect on the left side navigation column
Then Click Power Perspectives
Then Click Industry
Then Click Unplugged with Mike Brodie
Then View Sessions 1 & 2 Under Controlling Listing Data
404 ERROR FOR KWLS:

I do apologize for any inconvenience the 404 Page Not Found Error has caused you.  Here is the work-around for this situation.

 

1. CLEAR CACHE:


Open Internet Explorer, and click on Tools, then Internet Options. In Internet Options, click on Clear History. When complete please choose Delete Cookies. Then choose Delete Temporary Internet Files. Be sure to check the box next to Delete all offline content. You will then need to click on the Settings Button. Choose "Every visit to page". Click Okay. Click Apply and then click okay. Please close Internet Explorer and re-open.

2. Please go to http://kw.com and use the login fields in the lower right hand corner of the screen to log into the KW Intranet > then My Information > My KWLS.

 

This work around has been successful for all other agents who have experienced this issue.

 

LINKS PROBLEMS:

After taking a look at your website admin tool it seems that you are installing the
links correctly except they don't have a category to "live" under and that is why
they are not displaying. So please follow these instructions exactly to create the
categories first and then the links underneath of them. This will fix your problem.

Please follow the instructions below:

Login to the KW Intranet, http://intranet.kw.com and go to My Information->My
Website->Agent Website Admin and select step 3.0->3.4 Add/Edit Area Links.

In the drop down menu, select Add Link or Category
Then select "Category" button
Give the Category a title
Skip all other fields
Save.
(This creates the category).

Then to add a link to the Category - select Add Link or Category from the drop down menu
Then select "Link" button
Give the Link a title 
Then in the Category drop down menu, select the Category the link falls under
Then select New Window or Frame In
Fill out the Link URL
Add a description if you want
Save.

ACTIVATE ACTIVE X

In order upload images into the KWLS, Aurigma's "Image Uploader" software must be installed on your computer. 

To facilitate an automatic installation, you must allow for the ActiveX control that will install the software. For this to happen, you must meet all the criteria outlined below: 

1.      Administrator of the Computer - Must be able to install/remove software

2.      Browser Security Settings - Must enable or prompt for ActiveX in the Internet Option

3.      Firewall or Antivirus Software Installed on Computer - Must allow for ActiveX and Popups from *.kw.com sites

The link below outlines these three requirements and how to make appropriate changes:

 http://support.kw.com/pages/activex.shtml
 For a Manual installation of the "Image Uploader" program, click on the link below and 'Save' this file to the preferred location on your computer.

 http://support.kw.com/pages/ImageUploader.zip
 NOTE: The file is in .zip format - you must unzip .exe (executable program) inside. 

1.      Unzip/Extract the ImageUploaderRedistributable.exe application file to a preferred location on your computer

2.      Double click on the ImageUploaderRedistributable.exe to start the installation.  

3.      Follow the prompts until the Image Uploader Program is completely installed. 

MAILBOX FULL SCRIPT:

There are several ways a mailbox can fill up. It has more to do with the size of the email (attachments) than the number of emails received. Please understand that your Trash Folder is included in your Mailbox Quota, so by emptying your Trash Folder it should alleviate the problem.  I have also included some other helpful hints in regards to WebMail Quota.  If you still continue to experience problems after emptying your trash and taking some of these other precautions please let me know so that I may be of greater assistance to you.

 Here are some ways to keep your mailbox clean and at a minimum storage capacity: 

 - Anything that is in your trash folder will count towards your quota, so you periodically should check that folder and empty it so as not to take up space.

 - The large attachments on emails should be saved to your computer and the email deleted. 

 - Folders created under the inbox can take up space if emails with large attachments are saved underneath. Save the attachments to your computer.
 - Check the 'Sent Items'. Emails can add up very quickly in this folder and count against your mailbox capacity. Delete especially those with attachments. 

 -Use an email client like Outlook or Outlook Express that downloads the emails off the server and organizes them on your local computer. This is probably the best way to keep your inbox open. Follow the instructions on our support site to configure either one of these email applications. http://help.kw.com/pages/email_setupclient.shtml
DISREGARD FULL QUOTA MESSAGE

I have confirmed that your Webmail account is only _____% Full.  Please disregard the warning message as it appears your Webmail is fine and not more than 90% full.  We apologize for the inconvenience and please let us know if you receive this notice incorrectly again.

WEBOFFICE INVITE

Here is your invitation to the MCA WebOffice.  You must use the @kw.com email address when registering. Accounts without the MC email address will be removed without notice.  Please let us know if you need further assistance.

***

For Assistants: unless they specifically request a WebOffice, we don’t do it

WANT TO BECOME AN AGENT

Please choose your region of interest and submit your information online:  http://www.kw.com/kw/CareerApplication.do
KW.COM PROPERTY SEARCH THRU MC WEBSITES… CHANGE IT!

We here at Keller Williams understand your frustrations and are spending quality time and energy into improving the site both for homebuyers and our associates. We value your feedback and hope our improvements will satisfy your needs and concerns in the future. The kw.com website is set up this way because Keller Williams believes that the agent is first, not the company so right now the company site is to promote agents. However, soon because of the new Keller Williams Listing System our search engines at the http://kw.com will be even more user friendly so that consumers can search for all KW properties without needing to search via each individual Market Center.  As I've mentioned, this is being improved on because of feedback like yours. Thank you.
DELETE FEATURE IN KWLS.

Currently the KWLS does not have the functionality for an Agent to "delete" a listing.  However, KWRI Developers just released an update to the software so that the Market Center Leadership has the ability to delete "Initiated" and "Submitted" listings on the agent’s behalf.  So, please contact your Market Center Leadership to have them assist you.

INITIATED LISTINGS
I have discovered that the specific properties that are missing from your Agent Website are only in the “Initiated” status in the KWLS.  Some reasons the listings could still be in the “Initiated” status are because it may not have any pictures attached to the listing and one photo is mandatory in order to submit the listing to become accepted.  Also, please be sure to press the “Submit for Review” button on the property’s Listing Details Page.  This will then ensure that it is submitted to Market Center Leadership if all of the required fields are inputted and at least one photo is attached.  Please review your listings and ensure that they are all “Submitted”.

THE PROCESS OF “SUBMITTED” Listings… or LISTING ISN’T BEING ACCEPTED:

Once a listing has been successfully "Submitted" by an agent and the orange flag appears to signify this then the listing will be displayed on the Market Center Leadership's KWLS for approval.  Please know that associates with MCA, TL, OP, as well as the assistant versions of those roles will be able to approve listings.  The MCA receives an email every other day to notify them that they have listings awaiting their approval in the KWLS.  Once the Market Center Leadership "Accepts" your listing it will appear on your Agent Website and MC Website automatically and will also have the green "Accepted" flag next to the listing in your KWLS.

Please understand that KWRI Support is not authorized to change the status of listings.  This is the sole responsibility of your MC Leadership.  If you notice a delay please contact your Team Leader to find out why this listing was not accepted or have the TL inform you who the appropriate person you need to contact for this action.
DUPLICATE LISTINGS IN KWLS
The KWLS allows alphanumeric MLS IDs for the listings to be entered.  So, once the original listing agent has entered the property into the KWLS with the MLS ID# then other agents (with permission) can technically enter the MLS ID# and add a "-dup" to that property listing into their KWLS.  If more than one agent wants to do this then they can add "-dup" plus the additional agent's initials if necessary just so that the database will accept a different ID other than the already created original.

FAMILY REUNION WEBSITE:
http://familyreunion.kw.com
pergatory 
DISPLAY FOR CUSTOMERS ON KW.COM

All newly created intranet profiles have their "Display to Customers" option set to "no" by default.
This means that new agents will not be able to be found using the agent search tool at www.kw.com, even if they have filled out step 1.1 and chosen “yes” for the “Display on KW Sites” option in step 2.4. 
Agents can change this option by logging in to the intranet (http://intranet.kw.com), going to the “White Pages” tab, clicking on "My Profile", scrolling down, changing "Display for Customers" to "yes", and then clicking the save button at the bottom.
WEBSITE MASKING

Attempting to view 2nd Page of featured properties results in "no matches to your query" error:
We actually see this pretty often.  You need to contact your domain provider and have them disable the "masking" feature in the settings for the re-direct.  "Masking" is the feature that allows the custom domain name to continue to display in the address bar of the browser.  Once masking has been disabled the visitor will be able to see the actual address of the webpage that they are viewing, after the re-direct has taken place.  The masking feature is not compatible with our agent websites.  This is the only way to make this work.  

DELL DISCOUNTS

Please click on the link I have provided below to access all information regarding Dell Discounts.
http://support.kw.com/pages/mc_agent.shtml
E-CARDS

You can locate the E-cards available after logging into the KW Intranet at http://intranet.kw.com using your username and password > Marketing/Vendors tab across the top > E-Card Center in the left column.
CHANGE PHOTO ON MC WEBSITE / “INTERNATIONAL” if they are confused.

You can have the MCA add your photo to the MC Website, or you can add it to your individual agent website, which automatically uploads to the MC Website. 


To have the MCA upload an agent photo to the MC site, they need to login to the KW Intranet, http://intranet.kw.com and go to My Information->Intranet Roster->click on the associate name and at the top of their profile, select "Upload Agent Photo".  Then enter the office organization, upload the photo and click Submit.


Otherwise you can do it.  Login to the KW Intranet, http://intranet.kw.com and go to My Information->My Website->Agent Website Admin and select step 1.0->1.2 Add/Edit Main Photo/Logo.  Then select the Agent Photo from the drop down menu and upload your picture. Save. 
However, please note, that if you add it to your website, it will display at the bottom of your website home page. 

Please tell Lamar Jostes to edit his search engine on the KWLS to Date Range : ALL > Click Search > and the property on 5864 Shetland MLS # 10651818 will appear.  The default date range is set to "Last 15 Days" to appear less cluttered, but the listing is still Accepted and entered correctly into the KWLS.
I noticed that on ____ Website the Featured Properties are being pulled from Wolfnet.  The templated "Featured Property Focus Box" that you are using from the agent templates, does not interface with the "frame-in listing search display" from Wolfnet. (Since the listing data is a "frame-in" the data is not stored on your website). So I would recommend that you de-select that focus box from your website and instead, you can create a custom focus box that includes a property that you want to feature - for ex. "Property of the Week" etc.  

To create a custom focus box, login to the KW Intranet, http://intranet.kw.com and go to My Information->My Website->Agent Website Admin and select 2.0->2.3 then select Custom Focus Boxes tab.  Choose Add Focus Box, create a title and then add the content. Save.  The go to the Manage Focus Box tab and select the focus box you just created in the position you want.  Save.

PROFIT SHARE SPECIFIC QUESTIONS:
KWRI Support is not authorized to handle non technical vesting and profit share questions.  Your Market Center is there to assist you with these types of questions, so please contact your MCA, TL, or OP and they will be able to assist you.

IE7 LINKS OVERLAPPING ON AGENT WEBSITE:

We are aware of this issue and it has been escalated to our developers.  The issue only occurs in IE7.  Hopefully we’ll be able to resolve this, but, since it does not affect IE6 or Mozilla Firefox, this may require a fix from Microsoft.  In the meantime, you can resolve the issue on your own by shortening the text of the links that are showing the issue by going to step “3.1 Customize Website Navigation” in your agent web site administration tool. 

EXPIRED LISTINGS:

The reason these listings fell off of your website is because they were expired.

Please note - whenever you add or edit any listing on your website, the listing becomes 'agent owned'. It is then assigned a KW expiration date...which is totally separate from any expiration date in the MLS. 

You must continue to check on your listings in the KW Intranet in the Website Admin tool and make sure your listings are not expiring before you want them to. 

 To do this, login to the KW Intranet, http://intranet.kw.com and go to My Information->My Website->Agent Website Admin and select step 4.0-4.3 Add/Edit Featured Properties. Then in the drop down menu, select your listing and review the "Expiry Date" field. Save any changes. 

However, please note: we have now released the KWLS.  You will enter you new listings into the KWLS and be able to manage the expiration date and listing status from that application, going forward.  For more on the KWLS, please click the link below: http://support.kw.com/pages/kwls.shtml 
MASS EMAIL PROHIBITED:

Emailing all associates in one mass email is prohibited.  Sending out a mass email to all KW associates would be against our email policy if you are not already doing business with each associate.

Please be aware and read our SPAM policy so that you are in accordance:
http://support.kw.com/pages/email_spam.shtml\
ADD NAVIGATION LINK TO AGENT WEBSITE:

To add a new link to the left menu navigation on your home page, login to the KW Intranet, http://intranet.kw.com and go to My Information->My Website->Agent Website Admin and select step 3.0>3.1 Customize Website Navigation and click the Additional Navigation tab.  Then select Add Link or Category > select the Link button > give it a title > skip Category > select "Frame In' > paste in the link URL > Save.
PROTOCAL FOR KLRW###@kw.com email account

If they are using the klrw###@kw.com to send (look at footprints ticket) or if the klrw###@kw.com is in the MCA’s Intranet Password then you can email them back the password to the KLRW account.

RESET MARKET CENTER GOALS (AFTER THEY WERE DUE) :
Because the Regional Goals were due last Friday, December 15th, I will need your Region to directly email us here at support@kw.com or reply to this ticket and directly request that the goals be reset for your individual Market Center.  This is because resetting those goals will directly impact what was already submitted for their region last Friday, Dec. 15th.
YOUR GOALS HAVE BEEN RESET:
Your Goal Entry screen has been reset.  Please know that uploading the spreadsheet to the Goal Entry tab is a one time only selection.  Once you enter anything in the goal section, you will not have the Browse button option.  You will have to manually upload any changes to the Goals screen.
SERVERS WERE DOWN:

Please note that the KW Intranet (http://intranet.kw.com) was down temporarily.  We have since rectified the situation and all of our systems should be functioning properly. We apologize for any inconvenience that this might have caused you.
EDIT DATE RANGE IN KWLS TO VIEW “ALL” LISTINGS:

 

The default search engine upon logging into the KWLS is set to Date Range: Last 15 Days to assist agents in viewing their most recently entered properties.  However, please edit this Date Range Field to "ALL" and your listings should appear.  If for some reason they do not then please reply back to me referencing the specific MLS IDs so that I can research the issue further.


 

SEARCH FOR A MARKET CENTER NEAR YOU!!!
Thank you for your interest in Keller Williams!  For more information regarding a specific property, buying a property, or selling your home please contact one of our individual Market Centers.  They will be able to assist you with more information.  To locate a Market Center near you please reference http://kw.com and use the search engine for both agents and offices.

FAMILY REUNION TRANSFER SCRIPT:
I have transferred your information request to the Family Reunion Department and they will be contacting you shortly to answer all of your questions!

OUTGOING SMPT SERVER DEMAND:
As far as when KW will provide an Outgoing Email Server please know that you can submit your requests and concerns to our Wish list at wishlist@kw.com.

 

KWRI does not support Treos, laptops, and other handhelds.  KWRI Support only supports KW Products.  I do apologize for any inconvenience that this causes, but the agents have a choice 1) If agents do not want the hassle of changing the ISP with each location, they do not pop their mail to Outlook and instead they can use the online based WebMail 2) Or, if they want to utilize Outlook they will need to adapt their ISP when necessary. 3) The agents taking it upon themselves to see if an email service provider can provide them with this necessary outgoing service for outlook.

SORTING EMAIL IN WEBMAIL:
To sort your emails by the different categories such as "date" please follow the instructions below.

 

Log into your KW Webmail account, then directly above where the email begin in the light gray bar which has categories listed in red letters such as "DATE" click on any of those words to edit how your emails are sorted.  It will immediately resort them into a different view.

FRANCHISE OUTSIDE OF US & CANADA:

Thank you for taking the time to contact Keller Williams Realty International.  At this time we have no plans to move outside our current footprint of the US & Canada, however, appreciate your interest.  If you have further questions, please feel free to email Ginger Gibson, VP/Franchise Systems, at gibson@kw.com.
ADVANCE ACCESS SCRIPT:
KWRI has provided Advanced Access with all of the information that they need to remove themselves from the block list that they are on as well as communicating with their support and technology departments to see if there is anything we can do on our end to rectify the situation.  Please understand that this process must be completed on the Advanced Access side, however we are doing everything in our power to ensure that this can be resolved as quickly as possible.
AWARDS SCRIPT:

Thank you for your inquiry about awards. For information on award criteria, please visit the Family Reunion website http://familyreunion.kw.com/pages/speakers.shtml. If you have questions about your current standing for a particular award, please work with your MCA. 
LUXURY HOMES SCRIPT:

KWRI is still developing the Luxury Homes division and we hope to release all information that we have at Family Reunion in February.  However, feel free to contact Mike Brodie at the email address for him that I have included below and ask any other specific questions you may have as he is heading up this department within KWRI.

mike@mikebrodie.com
Paragon

For the protection of our associates and to maintain the stability of our email system, we actively filter all incoming email.  The unfortunate downside of this is that every once in a while, a legitimate email will be blocked in the process.  That being said, there are two options available for us to resolve this issue.  The first is the simplest but requires your login and password to Paragon along with the link to your Paragon site.  I will login and send a test email to get the info I need.(yes, I need to do this)  The second option would be for you to provide the information outlined below.

 

If someone tried to send a message to your KW.com email address and you did not receive it, advise the sender that in order for us to look into the issue, we’ll need them to perform the following two tasks:

1.      Ask the sender to go into their sent folder and forward a message that never made it to you to andy.reagan@kw.com and carbon copy (CC) our kwrisupport@gmail.com address as well.  Advise them to add the issue number in the subject of this email to whatever was in the subject of their email, so that we can identify it when it comes in to our gmail account.

2.     Within a few hours, the sender should receive a rejection notice (aka “bounce”, NDN, or “non-deliverable notice”) from our email server that has something like "Delivery Status Notification (Failure)" or “Mail delivery failed: returning message to sender” in the subject that advises the sender that the email was not delivered to me.  Ask the sender to forward that rejection notice right back to our kwrisupport@gmail.com address.

By looking at the 1st message that was forwarded to our gmail account, we’ll be able to determine which IP address is assigned to the mail server that the sender is using, which we can then use to check our filter settings to see if we are blocking email sent from that IP address.  We can also use the sender’s email address, time, date, and subject from that message to identify the record of the block in our server logs.

By looking at the rejection notice that was forwarded to our gmail account, we’ll be able to determine why the message was blocked.  This is extremely helpful in cases where we block based on the content of the email, such as virus-infected attachments and the like.

Once the sender lets you know that they have performed the above two steps, reply to this email to let me know to go ahead and check our gmail account.  This is a crucial step, as we do not actively monitor that mailbox.  We only check it when we are advised that there should be messages waiting for us in there.

Duplicate Listings

To remove a listing from your Agent Website you will need to simply expire that listing within the KW Systems.  For example, if the listing is entered in your Agent Website Administration Tool then please log into the KW Intranet at http://intranet.kw.com > My Information > My Website > Section 4.3 Edit/Add Featured Properties > locate the listing and click on the MLS# > then edit the expiration date to today's date > click SAVE.  Then, at midnight tonight the website will automatically drop that listing off of the agent website.

 However, if your listing is located within the new KWLS then please log into the KW Intranet at http://intranet.kw.com > My Information > My KWLS > conduct a search at the top of the screen to locate your listing > click on the MLS ID# to bring up the listing details page > edit the STATUS of that listing and please realize that only pending and active listings will display, so select a status other than pending or active and at midnight tonight the listing should expire automatically from your site.
